Brus från integrerat ljudkort

imagecreatephpid125423w1020h680cYTo0OntpOjA7czo2OiJjZW50ZXIiO2k6MTtzOjY6Im1pZGRsZSI7aToyO2k6MTAyMDtpOjM7aTo2ODA7fQs0kc9ec680e488dba4d737112ada37094f095d7f893.jpeg

Fråga

Jag använder den inbyggda audiofunktionen i mitt Asus moderkort med Nvidia-krets. Moderkortet är ett A8N32 och högtalarna är ett Creative 2+1-system. Ljudet är OK vid litet högre volym, men vid låg volym eller litet högre dynamik brusar det ganska ordentligt. Jag använder Windows XP Home.

Har expertpanelen sett något liknande och har ni idéer till botemedel?

Svar

Nej, detta känner jag tyvärr inte igen, men idéer kan jag ju ha ändå… Ditt moderkort har ju stöd för 7.1-ljud och instruktioner för 4.0-, 5.1- och 7.1-ljud finns i instruktionsboken. Däremot ingenting om vanligt 2.1-ljud. Hur har du kopplat? I uttagen för fronthögtalare + subwoofer? Har du provat att välja 2.1-ljud i Windows inställningar, så att de övriga kanalerna är avstängda?

Det kan också vara så att det handlar om en störning från ”pc-högtalaren”. Äldre datorlådor hade ju nästan alltid en liten högtalare för systemljuden, som anslöts direkt till moderkortet. Ditt kort har ingen sådan anslutning, utan i stället leds dessa ljud via det vanliga ljudkortet, vilket kan leda till störningar. I så fall kan de stoppas genom att helt enkelt stänga av denna högtalarutgång.

Det kräver att ljuddrivrutiner från Realtek är installerade, inte Nvidias. Har du dem inte finns de på Asus webbsida i version V5.10.0.5900. Dubbelklicka på volymkontrollen i meddelandefältet för att öppna den. Välj Egenskaper i Alternativ-menyn och se till att ”PC-högtalare” är markerad under Uppspelning. Stäng egenskaperna och markera sedan ”Ljud av” under ”PC-högtalare.

Kommentera

*

Liknande artiklar