Fråga

Efter uppdatering till nya Windows 2004, jag har installerat om en bärbar och en stationär pc, har det blivit lite underligt. Till den stationära har jag två stycken SSD, varav den ena som reserv. En av dem gick att uppdatera utan problem, men med den andra slutade det med att jag blev tvungen att göra en så kallad ren installation.

Detta är inte något problem, men en funktion vill inta vara med trots extra ominstallation. Jag kan klara mig utan funktionen, men vill gärna ha den. Det handlar om automatisk inloggning vid start. När jag skriver in ”netplwiz” i Kör kommer jag till Användarkonton, men den lilla rutan med bocken som ska tas bort finns inte. Det gäller även texten ”Användarnamn och lösenord måste anges för användning av datorn”.

Kan det vara problem med uppdateringen eller med min SSD-disk? Inga andra problem efter uppdateringen har hittats.

Hans

Svar

Det kan definitivt inte ha något med disken att göra. I stället är det naturligtvis Microsoft som har gjort förändringar. Det märks inte när du gör en uppgradering, men däremot vid en nyinstallation.

Microsoft har ändrat standardbeteendet för användarens autoinloggningsfunktion. Om du har något av säkerhetsalternativen för Windows Hello aktiverat kan du inte logga in automatiskt på ditt användarkonto. Det innebär att om du ställer in en PIN-kod eller annan Windows Hello-säker funktion döljer Windows 10 alternativet texten ”Användarnamn och lösenord måste anges för användning av datorn” i fönstret Användarkonton.

Det handlar naturligtvis om säkerhet. För att återställa till det gamla måste du stänga av Windows Hello. Gå till Inställningar och välj Konton, samt därefter Inloggningsalternativ. Ställ brytaren vid ”Kräv Windows Hello-inloggning för Microsoft-konton” i läge Av. Sedan ska det fungera som tidigare.

Om du använder ett lokalt konto och inte Microsoft-inloggning kan det hända att Windows Hello-valet inte finns med i inställningarna. Då behöver du ändra i registret för att få tillbaka din inställning.

Starta Registereditorn och gå till nyckeln HKEY_LOCAL_MACHINE\SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion. Skapa nyckeln PasswordLess om den inte redan finns och nyckeln Device under denna. Skapa sedan ett nytt 32-bitarsvärde (DWORD) och ge det namnet DevicePasswordLessBuildVersion. Sätt värdet till 0.

Ett annat sätt att göra samma sak är att använda programmet Winaero Tweaker, som ger möjlighet att ändra alla möjliga inställningar i Windows och bland annat innehåller denna funktion. Hämtas här: winaero.com/comment.php?comment.news.1836.

 

 

1 KOMMENTAR

  1. Problemet löstes med hjälp av ditt svar det var i Systemregistret både nyckel och värdet men var ställt till 2 som jag ändrade till 0 som du skrev, nu fungerar det igen

    TACK FÖR HJÄLPEN ÄNNU EN GÅNG

    HANS

Skriv ett svar

Skriv din kommentar
Ange ditt namn här