Fråga

Jag har en WD Elements USB-hårddisk som verkar få kontakt med datorn när jag ansluter den, men sedan syns den ej när jag vill se vad som finns på denna enhet. Jag har provat att använda en Plexgear som strömförsörjer denna WD Elements USB. Men det fungerar inte. När jag ansluter en vanlig USB-sticka fungerar den och jag kan se vad som finns på den. Vad kan problemet vara?

Bengt

Svar

Det kan finnas en mängd orsaker till ett sådant problem. Vi kan nog utesluta fel på USB-porten, eftersom ett vanligt USB-minne fungerar. Det kan röra sig om ett fysiskt fel på enheten och i det fallet är det nog svårt att åtgärda.

Menar du att du försökt använda nätaggregatet från en Plexgear-produkt i stället för det ordinarie? I så falla bör du noga kontrollera att det levererar samma spänning och strömstyrka, annars kan du skada enheten. Det nätaggregat som levererades med enheten bör vara det du använder.

Men eftersom du skriver att den ”verkar få kontakt” undrar jag hur det yttrar sig. Kan du se enheten i Enhetshanteraren eller i Diskhantering? Om den visas i det senare programmet, har den någon enhetsbeteckning (bokstav)? Högerklicka annars och välj ”ändra enhetsbeteckning och sökvägar”. Tilldela enheten en beteckning och se om den sedan fungerar.

Där ska du också kunna se om den har några partitioner. Saknas partitioner eller de är av ett format som Windows inte kan läsa kan du försöka använda metoden i denna fråga för att återställa enheten. Observera dock att detta raderar alla data.

Om du har viktiga filer på disken skulle du kunna försöka med något dataräddningsprogram, till exempel Recuva (https://www.ccleaner.com/recuva). Men sådana förutsätter att det finns någon möjlighet för Windows att hitta enheten.

 

 

Skriv ett svar

Skriv din kommentar
Ange ditt namn här